Werbung Global Artikel

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

MS Klarlack härtet nicht richtig durch

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • MS Klarlack härtet nicht richtig durch

    Hallo,

    ich habe letze Woche einen Spoiler und eine Motorhaube lackiert und der Lack will nicht richtig aushärten.

    Lackiert wurde ca. bei 16°C und die beiden Teile liegen zum troknen bei ca. 8-15°C (Unbeheizte Scheune).

    Wenn ich etwas doller mit dem Fingernagel draufrumkratzeentstehen sofort Kratzer.
    Die Läufer die an den kanten herunterhängen, sind noch so weich wie Gummi.

    Als ich versucht habe mit 2000er zu schleifen, war das Schleipapier sofort verklebt.

    Ich habe Profix Lösemittelhaltigen Basislack und MS 2K Klarlack verwendet.

    Soll ich mir anfangen Sorgen zu machen, oder ist das bei den Temperaturen normal?

  • #2
    temperaturen sind zu niedrig

    gruss

    Kommentar


    • #3
      ja gibts es denn keinen strom in der scheune?

      Kommentar


      • #4
        Kurios, hatte mit dem Profix CP120 schonmal bei ca. 11-12° lackiert und es ist ausgehärtet - Ok, hat 2,3 Tage gedauert aber gut.
        Gruß, Christian

        Kommentar


        • #5
          Ich hab das eine Teil jetzt mal nach Hause geholt und an die Heizung gelehnt.
          Mal sehen was sich in 1-2 tagen getan hat.
          Ich hoffe das wird noch was

          Kommentar


          • #6
            Das teil stand jetzt seit gestern an die Heizung angelehnt und der Lack fühlt sich immernoch so an wie vorher ... Wenn man mit dem Fingernagel rübergeht bleibt man immer hängen wie an einer Gummioberfläche.
            Beim normalen rüberfassen, merkt man das nicht.

            Das heisst sicher ab den Rotz und nochmal oder?
            Wie bekomme ich den Lack wieder ab? Verdünnung wird wohl bei dem 2K kram nicht viel bringen denke ich.

            Kommentar


            • #7
              Versuchs mal mit em (Heißluft-)Fön, Martianii hatte es so schonmal geschafft es aushärten zu lassen, soweit ich mich errinnere...

              Ich denke das Problem wird die Nacht-Temperatur von unter 10°C gewesen sein, hat wohl den Aushärtungsprozess sofor gestoppt...

              Wie gesagt bei mir ists schon unter 15°C ausgehärtet, was wohl mehr glück als verstand ist, aber da war es auch Nachts nicht unter 10° in der Garage....
              Gruß, Christian

              Kommentar


              • #8
                Ich hab die Haube jetzt 2 Stunden mit einem Heizstrahler aufgeheizt.
                Das Blech hatte mindestens 60C° blos leider ist der lack noch genau so weich wie vorher...

                Kommentar


                • #9
                  Tja dann kannst du es wohl vergessen.... runter mit dem Kram und neu aufbauen...
                  Gruß, Christian

                  Kommentar


                  • #10
                    das liest sich so, wie Härter durch Elastifizierer ersetzt

                    kann jeden mal passieren---bitte alles nochmal von vorne

                    Kommentar


                    • #11
                      Zitat von rene Beitrag anzeigen
                      das liest sich so, wie Härter durch Elastifizierer ersetzt

                      kann jeden mal passieren---bitte alles nochmal von vorne
                      Ne das ganz sicher nicht, hab mich genau an die Vorgaben gehalten und mehrfach kontrolliert was ich da zusammenmische

                      Scheint wohl echt an den Temps gelegen zu haben.

                      Wie bekomme ich die Rotze jetzt wieder von der Haube OHNE das gespachtelte darunter zu zerstören?

                      Kommentar


                      • #12
                        Zitat von dione Beitrag anzeigen
                        Ne das ganz sicher nicht, hab mich genau an die Vorgaben gehalten und mehrfach kontrolliert was ich da zusammenmische

                        Scheint wohl echt an den Temps gelegen zu haben.

                        Wie bekomme ich die Rotze jetzt wieder von der Haube OHNE das gespachtelte darunter zu zerstören?
                        Vorsichtig abschleifen.... man sieht das ja normalerweise Problemlos, auf welcher Schicht man gerade schon ist.
                        Gruß, Christian

                        Kommentar


                        • #13
                          Problem am schleifen ist, dass ich jede 2sek. neues Schliefpapier bräuchte, da es sich zusetzt.
                          Ich hab mal 2000er Nass versucht und nach 2x hin und her war das Papier hinüber.
                          Lässt sich der Klarlack und der Basislack mit 2K Verdünnung lösen?
                          Da unter ist Filler und 2K Epoxyd Grundierung.

                          Kommentar


                          • #14
                            2000er ist auch viel zu fein! Das ist ja nur zum Finishen gedacht
                            Probier mal 240er oder 120er, sowas im dreh (rede jetzt bezogen auf "per exzenter")
                            Gruß, Christian

                            Kommentar


                            • #15
                              Hm kommt mir irgendwie so vor als ob da beim Mischungsverhältnis was schief gegangen ist....evtl auch falscher Härter oder Verdünnung.

                              Kommentar

                              Unconfigured Ad Widget

                              Einklappen
                              Lädt...
                              X